Posting photos

Please post your thoughts, questions, bugs, etc here. I will post announcements here.

Moderator: Moderators

User avatar
Brendan C
Posts: 306
Joined: Wed Aug 17, 2005 2:17 pm
Location: Southampton, Hampshire

Posting photos

Postby Brendan C » Sat May 07, 2016 7:11 pm

Hope someone can help

How do you load photos on the 'Pictures' section'?

Have tried a number of times with no success

Any help will be greatly appreciated

Regards

Brendan C


That's not a new dawn, that's some Norman bastard burning down your village

User avatar
cal
Site Admin
Posts: 266
Joined: Sat Jul 16, 2005 1:55 pm

Re: Posting photos

Postby cal » Sat May 07, 2016 8:05 pm

There are two ways

Either use the "IMG" button above the text box, this lets you link to an image already on the web, type in the URL between the IMG markers

Or, Use the "Upload Attachement" tab below the text box

Once uploaded you can then use the "Place Inline" button to put it in your message

billion.jpg


Cal Tewkesbury - webmaster

User avatar
Brendan C
Posts: 306
Joined: Wed Aug 17, 2005 2:17 pm
Location: Southampton, Hampshire

Re: Posting photos

Postby Brendan C » Mon May 09, 2016 9:54 am

Hi Cal

Have tried a number of times now to upload a photo - once the count has reached '100%', the message I have typed seems to wipe itself blank

Regards

Brendan


That's not a new dawn, that's some Norman bastard burning down your village

User avatar
cal
Site Admin
Posts: 266
Joined: Sat Jul 16, 2005 1:55 pm

Re: Posting photos

Postby cal » Mon May 09, 2016 10:01 am

Brendan C wrote:Hi Cal
Have tried a number of times now to upload a photo - once the count has reached '100%', the message I have typed seems to wipe itself blank


Do you have a different browser you could try? It may be a browser specific issue.


Cal Tewkesbury - webmaster

User avatar
Brendan C
Posts: 306
Joined: Wed Aug 17, 2005 2:17 pm
Location: Southampton, Hampshire

Re: Posting photos

Postby Brendan C » Mon May 09, 2016 10:32 am

cal wrote:Do you have a different browser you could try? It may be a browser specific issue.


Just tried with a different browser - same result

Brendan C


That's not a new dawn, that's some Norman bastard burning down your village

User avatar
cal
Site Admin
Posts: 266
Joined: Sat Jul 16, 2005 1:55 pm

Re: Posting photos

Postby cal » Mon May 09, 2016 10:47 am

Is the image particularly large?

Could you try with a different image, ideally a small one, just to see?


Cal Tewkesbury - webmaster

User avatar
Brendan C
Posts: 306
Joined: Wed Aug 17, 2005 2:17 pm
Location: Southampton, Hampshire

Re: Posting photos

Postby Brendan C » Mon May 09, 2016 5:14 pm

What kind of size is best?

Am using JPEGs, btw


Many thanks


Brendan


That's not a new dawn, that's some Norman bastard burning down your village

User avatar
cal
Site Admin
Posts: 266
Joined: Sat Jul 16, 2005 1:55 pm

Re: Posting photos

Postby cal » Tue May 10, 2016 6:30 pm

Jpeg is fine,

There is a limit on image size, though it is quite large.

So, just try uploading any small image, (you could donwload a little one from the web - it doesn't matter what it is)

I just want to rule that out as a potential problem.


Cal Tewkesbury - webmaster


Return to “Forum Technical Support and News”

Who is online

Users browsing this forum: No registered users and 1 guest